Tuesday, 06 December 2016 14:34

Installation

Please contact us if you have any question on the installation of your Pointlogic software product.


Cannot Start Application

"Application cannot be started. Contact the application vendor."

CannotStartApplication

Please click the ‘Details’ button, copy and paste the text and send this entire text to Pointlogic together with a screenshot of this error message (support@pointlogic.com). We need this information in order to determine the cause of the issue and solve this for you.


Cannot Start Application

"Application validation did not succeed. Unable to continue."

CannotStartApplication2

Please click the ‘Details’ button, copy and paste the text and send this entire text to Pointlogic together with a screenshot of this error message (support@pointlogic.com). We need this information in order to determine the cause of the issue and solve this for you.


Manifest XML signature is not valid.

In case the detailed error report shows the above text your version of .NET Framework should be updated. Please navigate to our System Requirements page to download the latest version of .NET Framework.


Failed to load the runtime.

(Exception from HRESULT: 0x80131700)

ERROR SUMMARY

Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of C:\Users\YourUserName\Downloads\SoftwareLabel.application resulted in exception. Following failure messages were detected:
+ Failed to load the runtime. (Exception from HRESULT: 0x80131700)

In case the detailed error report shows the above text your version of .NET Framework should be updated. Please navigate to our System Requirements page to download the latest version of .NET Framework.

 

System Update Required

"Unable to install or run this application. This application requires Version 4.5.1 Full or other compatible .NET Framework."
"More information on this system update can be found by visiting this site here."

SystemUpdateRequired

What should I do if I receive this message?

In case you are receiving this message your version of .NET Framework should be updated. Please navigate to our System Requirements page to download the latest version of .NET Framework. Or click 'here' in the System Update Required message.


An error has occured verifying latest version.

You can not install or run this application. This application requires version 4.5.1. Full support or other .NET Framework.

NETFramework451msg

What should I do if I receive this message?

In case you are receiving this message your version of .NET Framework should be updated. Please navigate to our System Requirements page to download the latest version of .NET Framework. Or click 'here' in the System Update Required message.


Could not install the latest version of the application

A device attached to the system is not functioning. (Exception from HRESULT: 0x8007001F)

DeviceAttachedErrormsg

What should I do if I receive this message?

In case you are receiving this message please take the following actions:

1) Disconnect any external device from your laptop or PC and restart your Pointlogic software product to install the update.

2) In case this does not help please use the original ClickOnce installation link to update the software. The original ClickOnce installation link can be found on this website (account required) or the link has been provided previously by e-mail.

3) In case using the original ClickOnce installation link does not help please ask your IT department to clean the Online Application Cache with the following command:

rundll32 %windir%\system32\dfshim.dll CleanOnlineAppCache

After the Online Application Cache has been cleaned proceed by using the original ClickOnce installation link to update the software.

Requirements

Check your configuration

Installation

Software installation explained

Registration

Software registration explained

Troubleshoot

Service your software products

Help!

FAQ's didn't help?
Send us an e-mail right away